MicroCHIP.RU
Главная Документация Отладочные средства Справочник Поиск Ссылки
 Новости   Конференция   Контакты 
 

Перестал работать дебаггер ICD2

 Нoвaя темa  |  Наверх  |  Перейти к теме  |  Поиск  |  Правила  |  Вход 

ВНИМАНИЕ!
Вы просматриваете архив форума.

Этот форум работает только в режиме просмотра и поиска.

Действующий форум переведен на новый движок и
находится по адресу www.microchip.su

 Перестал работать дебаггер ICD2
Автор: Fes ()
Дата:   16/06/2004 17:03

Итак, ситуация:
было собрано и отлажено устройство на процессоре 18F6720 c помощью ICD2.
Полежал мой дивайс с месяц на столе, подключаю ICD2 - всё программируется, но в
конце сообщение: устройство не может работать в режиме дебага. Отключаю режим
дебага, просто программирую - всё ОК (программа работает). С другой аналогичной
платой - тот же результат. На другом компе - те же яйца. Переставил MPLAB - те же
яйца, вид сбоку. Осталось попробовать с другой "шайбой", но нету её, другой - то.
В связи с чем вопрос: а в чем, собс-но дело? Кто - нибудь с подобным сталкивался? У
меня никаких логичных объяснений этому нет.




 
 Не понял?
Автор: человек ()
Дата:   17/06/2004 11:24

Возможно, проблема возникла из-за того, что Вы попытались подключить дебагер и в
качестве отладчика и в качестве програматора одновременно 8о)


 
 Re: Перестал работать дебаггер ICD2
Автор: Fes ()
Дата:   17/06/2004 11:43

МРЛАБ этого не позволяет сделать - если включен дебаггер, то МРЛАБ автоматом
зашивает ему отладочный модуль, если нет и ICD2 выбран в качестве программатора -
то просто прошивает объектный код.